<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>A Fan Letter Never Sent Because I Was Too Much A Coward | Going Down Swinging</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://goingdownswinging.org.au/2016/xmlrpc.php" />
	<!-- override default color via settings page -->
	<style type="text/css">
	#progressBar.flat::-webkit-progress-value {
		background-color: #7dc8c9 !important;
	}
			#progressBar.flat {
			margin-top: 0px !important;
		}
	</style>
	<progress value="0" id="progressBar" class="flat" title="Page location progress bar">
		<div class="progress-container">
			<span class="progress-bar"></span>
		</div>
	</progress>
	<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Going Down Swinging &raquo; Feed" href="http://goingdownswinging.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Down Swinging &raquo; Comments Feed" href="http://goingdownswinging.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Down Swinging &raquo; A Fan Letter Never Sent Because I Was Too Much A Coward Comments Feed" href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goingdownswinging.org.au\/2016\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.9"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/fonts/romana_font/stylesheet.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/bootstrap.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='himmelen-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/owl-carousel/owl.carousel.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/owl-carousel/owl.theme.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/animations.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/font-awesome.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/select2/select2.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/offcanvasmenu.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/nanoscroller.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/idangerous.swiper.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://goingdownswinging.org.au/2016/wp-includes/css/dashicons.min.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://goingdownswinging.org.au/2016/wp-includes/js/thickbox/thickbox.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-progress-styles-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/scroll-progress-bar/lib/css/progress-bar-style.min.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='cache.skin-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/cache/cache.skin.css?ver=1496817366.95' type='text/css' media='all' />
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/scroll-progress-bar/lib/js/progress-bar.min.js?ver=all'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/cache/cache.skin.js?ver=1505638754'></script>
<link rel='https://api.w.org/' href='http://goingdownswinging.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goingdownswinging.org.au/2016/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goingdownswinging.org.au/2016/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.9" />
<link rel="canonical" href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/" />
<link rel='shortlink' href='http://goingdownswinging.org.au/?p=7172' />
<link rel="alternate" type="application/json+oembed" href="http://goingdownswinging.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoingdownswinging.org.au%2Fa-fan-letter-never-sent-because-i-was-too-much-a-coward%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goingdownswinging.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoingdownswinging.org.au%2Fa-fan-letter-never-sent-because-i-was-too-much-a-coward%2F&#038;format=xml" />
<link rel="icon" href="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-270x270.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29050597-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="single single-post postid-7172 single-format-standard blog-style-1 blog-slider-enable">


<header>

<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
        <div class="social-icons-wrapper"><a href="https://www.facebook.com/goingdownswinging/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/swingingonline" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/swingingonline" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="http://goingdownswinging.org.au/sign-up/" target="_blank" class="a-envelope"><i class="fa fa-envelope"></i></a></div>      </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="http://goingdownswinging.org.au/"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/gds_logo.png" width="270px" alt="Going Down Swinging"></a>
        </div>
          </div>

      <div class="header-right">
        <div class="header-promo-content"><a href="http://goingdownswinging.org.au/38-submissions-now-open/" /><div class="btn">Submissions Open</div></a></h3></div>      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center sticky-header clearfix">
        
        <div id="navbar" class="navbar navbar-default clearfix">
          
          <div class="navbar-inner">
              <div class="container">
             
                  <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                    MENU                  </div>
                  <div class="navbar-left-wrapper">
                                        <ul class="header-nav">
                                                <li class="float-sidebar-toggle"><div id="st-sidebar-trigger-effects"><a class="float-sidebar-toggle-btn" data-effect="st-sidebar-effect-2"><div class="content-separator">
	<img class="seperator-img" src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/editions_logo.png" width="30px"></img>
</div></a></div></li>
                                            </ul>
                  </div>
                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-header_menu-1" class="nav"><li id="menu-item-9198" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goingdownswinging.org.au/read/">Read</a></li>
<li id="menu-item-9545" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goingdownswinging.org.au/listen/">Listen</a></li>
<li id="menu-item-9542" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://goingdownswinging.bigcartel.com/">Shop</a></li>
</ul></div>                  </div>
                  <div class="navbar-right-wrapper">
			 <ul class="header-nav">
				 <li class="float-sidebar-toggle">
                     	<a href="http://goingdownswinging.org.au/digital/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/digital_logo.png" width = "30px"></a>
				</li> </ul>
                    </div>
                  </div>
              </div>
          </div>
          
        </div>
       
    </div>
        
    



</header>


	
<div class="content-block">
<div class="container-fluid container-page-item-title" data-style="">
	<div class="row">
	<div class="col-md-12">
	<div class="page-item-title-single">
			    <div class="post-categories"><a href="http://goingdownswinging.org.au/category/articles/" rel="category tag">Articles</a></div>
	    	    <h1>A Fan Letter Never Sent Because I Was Too Much A Coward</h1>
		<div class="post-date">By <a href="http://goingdownswinging.org.au/byline/rafael-s-w/" rel="tag">Rafael S. W.</a> </div> 
	</div>
	</div>
	</div>
</div>
<div class="post-container container">
	<div class="row">
		<div class="col-md-12 post-single-content">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-7172" class="post-7172 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-rafael-sw tag-terry-pratchett byline-rafael-s-w">
							<div class="post-content-wrapper">
					
								<div class="post-content">
																		<div class="blog-post-thumb">
									
																			
									</div>
																											
																		<div class="entry-content">
										<h2>Terry Pratchett,</h2>
<p>I meant to write to you sooner (isn&#8217;t that always the way?), but in my case &#8216;sooner&#8217; meant about seven years ago, when I was still in high school and depressed. You&#8217;re probably lucky you didn&#8217;t get letters from Past Me – I doubt he would have been much fun. And yet, he sure as hell wanted to speak to you.</p>
<p>Because it was you that got him through high school. It was your books he read after exams, before exams, during lunchtime as he sat alone in the library and sympathised with Rincewind. (Okay, maybe he wasn&#8217;t that bad).</p>
<p>But he was graceless and clumsy, and your books at least let him enjoy his life and the world.</p>
<p>I&#8217;m a writer, and though I haven&#8217;t produced over fifty books, I appreciate you having done so – because it helps stave away the fear. There’s a rarely spoken fear as writers that, though we might have been creative a thousand times before, there may be a day when the creativity won’t come.</p>
<p>I&#8217;m afraid of that day; you don&#8217;t seem to be afraid of anything.</p>
<p>You didn&#8217;t even seem to be afraid of death. (Or if you are, you have a Vetinari-level poker face.)</p>
<p>I once swore to a girlfriend that I would commit suicide rather than age past fifty. I think I was going through some kind of phase. But hidden behind that bravado is a fear of growing old. You never grew old; you were knighted.</p>
<p><i>Going Postal</i>, one of my favourite books of yours, gives me some solace in the lateness of this letter. It told me to value the little things, even while achieving the huge things. It taught me not just to run before I could walk, but to &#8220;fly before you can crawl&#8221;. And how much of life is possible if you have the right suit and a back-up plan? (For a fantasy writer you&#8217;re big on making your own magic.)</p>
<p>Most importantly, you taught me that certain lucky people get an angel.</p>
<p>I hope you get yours.</p>
<hr />
<p><b>Rafael S. W.</b> is a graduate of creative writing and one of the founding members of Dead Poets’ Fight Club. He has been published in <i>Voiceworks</i>, <i>Going Down Swinging</i> and <em>Dot Dot Dash</em>. He also competes in poetry slams and giant-sized chess games.</p>
																			</div><!-- .entry-content -->
																		
									<span class="tags">
										<a href="http://goingdownswinging.org.au/tag/rafael-sw/" rel="tag">Rafael SW</a><a href="http://goingdownswinging.org.au/tag/terry-pratchett/" rel="tag">Terry Pratchett</a>									</span>



									
																		<div class="post-info clearfix">
																				<div class="post-author"> <a href="http://goingdownswinging.org.au/byline/rafael-s-w/" rel="tag">Rafael S. W.</a></div>
																				
										
										<div class="comments-count"><a href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/#comments">1 Comment</a></div>
										
										
																					<div class="share-post">
											<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/" data-title="A Fan Letter Never Sent Because I Was Too Much A Coward" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/" data-title="A Fan Letter Never Sent Because I Was Too Much A Coward" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/" data-title="A Fan Letter Never Sent Because I Was Too Much A Coward" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="http://goingdownswinging.org.au/a-fan-letter-never-sent-because-i-was-too-much-a-coward/" data-title="A Fan Letter Never Sent Because I Was Too Much A Coward" data-image="http://goingdownswinging.org.au/2016/wp-content/uploads/2015/03/image.jpg" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>											</div>
																			
									</div>
									
																		</div>
					
							</div>
				
				

			
				

				</article>

				
			</div>
			
													
			
						<div class="blog-post-related blog-post-related-single clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">

		<a href="http://goingdownswinging.org.au/gang-warfare-is-only-a-few-pokemon-away/" class="blog-post-related-image"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/08/pokemon-1140x600.jpg" alt="Gang Warfare is Only a Few Pokémon Away"/></a>
		<div class="blog-post-related-item-details">
					    <div class="post-categories"><a href="http://goingdownswinging.org.au/category/articles/" rel="category tag">Articles</a></div>
		    			<a href="http://goingdownswinging.org.au/gang-warfare-is-only-a-few-pokemon-away/" class="blog-post-related-title">Gang Warfare is Only a Few Pokémon Away</a>
		<div class="blog-post-related-date"><a href="http://goingdownswinging.org.au/byline/rafael-s-w/" rel="tag">Rafael S. W.</a></div>
		</div>
		</div>
		</div>			
				

		<div class="clear"></div>
			<div id="comments" class="comments-area">
		<h2 class="comments-title">
			1 comment		</h2>
				

		<ul class="comment-list">
			
	<li id="comment-24951" class="pingback even thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://goingdownswinging.org.au/gds-38-launch-preview-rafael-sw/' rel='external nofollow' class='url'>GDS #38 Launch Preview: Rafael SW | Going Down Swinging</a> 		</div>

	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->
		

		
		</div><!-- #if comments -->

				<div class="comments-form-wrapper" id="comments-form-wrapper">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-fan-letter-never-sent-because-i-was-too-much-a-coward/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://goingdownswinging.org.au/2016/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='7172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f7af89b58" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>				</form>
					</div><!-- #respond -->
				</div>
				
				
		</div>
			</div>
	</div>
</div>




<div class="container-fluid container-fluid-footer">
  <div class="row">
        <div class="footer-sidebar-2-wrapper">
      <div class="footer-sidebar-2 sidebar container footer-container">
      
        <ul id="footer-sidebar-2" class="clearfix">
          <li id="text-11" class="widget widget_text"><h2 class="widgettitle">Going Down Swinging</h2>
			<div class="textwidget"><p>Going Down Swinging is one of Australia’s longest-running and most respected literary journals.</p>
<p><a href="http://goingdownswinging.org.au/about/"/><h7>About</h7></a><br />
<a href="http://goingdownswinging.org.au/our-history/"/><h7>History</h7></a><br />
<a href="http://goingdownswinging.org.au/our-board/"/><h7>Board</h7></a><br />
<a href="http://goingdownswinging.org.au/our-staff/"/><h7>Staff</h7></a><br />
<a href="http://goingdownswinging.org.au/sponsors/"/><h7>Sponsors</h7></a><br />
<a href="http://goingdownswinging.org.au/category/News/"/><h7>News</h7></a></p>
</div>
		</li>
<li id="text-8" class="widget widget_text"><h2 class="widgettitle">Get published</h2>
			<div class="textwidget"><p><h7>Print submissions are now closed.</a></h7><br />
<a href="http://goingdownswinging.org.au/sign-up/">Sign up </a>to our mailing list to hear about future submission windows. </a></p>
<p><h7>Get Published Online</h7><br />
We’re looking for timeless, creative pieces of non-fiction for the website. Send your pitches to our online editor. All contributions are paid. <b>SUBMISSIONS CURRENTLY CLOSED.</b></p>
</div>
		</li>
<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Contact</h2>
			<div class="textwidget"><p><h7>Questions</h7><br />
info@goingdownswinging.org.au<br />
<h7>Media and Promotions</h7><br />
media@goingdownswinging.org.au<br />
<h7>Online editor</h7><br />
online@goingdownswinging.org.au </p></p>
</div>
		</li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">GDS News</h2>
<script type="text/javascript">!function(){window.mc4wp||(window.mc4wp={listeners:[],forms:{on:function(n,w){window.mc4wp.listeners.push({event:n,callback:w})}}})}();</script><!-- MailChimp for WordPress v3.0.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-9557" method="post" data-id="9557" data-name="Sign Up" ><div class="mc4wp-form-fields"><p align="left">Keep up to date with submission windows, call-outs, <a href="http://goingdownswinging.org.au/category/events/"/>events</a> and <a href="http://goingdownswinging.org.au/category/the-editions/">publications.</a> We promise we’ll be gentle.</p>

<p align="left">
<p align="left">
  
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p align="left">

    <input type="text" name="LNAME" placeholder="Last Name">
</p>

 <p align="left" > <input type="email" name="EMAIL" placeholder="Your email address" /></p>
<p align="left">	<input type="submit" value="Sign Up" /></p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1512670529" /><input type="hidden" name="_mc4wp_form_id" value="9557" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
        </ul>
      
      </div>
    </div>
        
    <footer>

      <div class="container">
      <div class="row">
          <div class="col-md-6 footer-menu">
<div class="widget-social-follow">

<a href="http://goingdownswinging.org.au/"><i class="fa fa-home"></i></a>
<a target="_blank" href="https://www.facebook.com/goingdownswinging/"><i class="fa fa-facebook"></i></a>
<a target="_blank" href="https://twitter.com/swingingonline"><i class="fa fa-twitter"></i></a>
<a target="_blank" href="http://instagram.com/swingingonline"><i class="fa fa-instagram"></i></a>
<a href="http://goingdownswinging.org.au/sign-up/"><i class="fa fa-envelope"></i></a>
</div>
          </div>
          <div class="col-md-6 copyright">
               Copyright 2016 - Going Down Swinging          </div>
      </div>
      </div>
      <a id="top-link" href="#top"></a>
      <a id="home-link" href="http://goingdownswinging.org.au"></a>
    </footer>

  </div>
</div>

      <nav id="offcanvas-sidebar-nav" class="st-sidebar-menu st-sidebar-effect-2">
      <div class="st-sidebar-menu-close-btn">×</div>
                  <div class="offcanvas-sidebar sidebar">
          <ul id="offcanvas-sidebar" class="clearfix">
            <li id="himmelen-text-3" class="widget widget_himmelen_text">        <div class="himmelen-textwidget-wrapper  himmelen-textwidget-no-paddings">
                    <div class="himmelen-textwidget" data-style="padding: 70px 20px;color: #00AAAD;text-align: center;"><h2><a href="http://goingdownswinging.org.au/category/the-editions/">The Editions</a></h2>

<p><a href="http://goingdownswinging.org.au/going-down-swinging-37//"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/08/GDS_BOOK37_DevikaBilimoria_WEB003.jpg" alt=""/></a>
</p>



<p><a href="http://goingdownswinging.org.au/longbox/"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/DSC_2597.png" alt=""/></a>
</p>

<p><a href="http://goingdownswinging.org.au/going-down-swinging-35/"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/03/GDS_35_Cover_Green_D_cropped.jpg" alt=""/></a>
</p>




<p><a href="http://goingdownswinging.org.au/going-down-swinging-35/"<img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_35.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-34/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_34.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-33/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_33.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-32/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_32.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-31/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_31.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-30/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_30.jpg" alt=""/></a>
</p><a class="btn alt" href="http://goingdownswinging.org.au/category/the-editions/" target="_self">Browse All Editions</a></div>
        </div>
        </li>
          </ul>
          </div>
              </nav>
		<script type="text/javascript">// <![CDATA[
			if( window.devicePixelRatio !== undefined ) document.cookie = 'devicePixelRatio = ' + window.devicePixelRatio;
		// ]]></script>
		<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/goingdownswinging.org.au\/2016\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1763129187.1654d0c.6cb5c8a33d5e4422bc5a2a75ef4232d9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/goingdownswinging.org.au\/2016\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/select2/select2.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/owl-carousel/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/jquery.nanoscroller.min.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/template.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/comment-reply.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/wp-embed.min.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.0.10'></script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script></body>
</html>