<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Nineteen Eighty-Four by George Orwell | Going Down Swinging</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://goingdownswinging.org.au/2016/xmlrpc.php" />
	<!-- override default color via settings page -->
	<style type="text/css">
	#progressBar.flat::-webkit-progress-value {
		background-color: #7dc8c9 !important;
	}
			#progressBar.flat {
			margin-top: 0px !important;
		}
	</style>
	<progress value="0" id="progressBar" class="flat" title="Page location progress bar">
		<div class="progress-container">
			<span class="progress-bar"></span>
		</div>
	</progress>
	<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Going Down Swinging &raquo; Feed" href="http://goingdownswinging.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Down Swinging &raquo; Comments Feed" href="http://goingdownswinging.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Down Swinging &raquo; Nineteen Eighty-Four by George Orwell Comments Feed" href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goingdownswinging.org.au\/2016\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/fonts/romana_font/stylesheet.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/bootstrap.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='himmelen-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%7C&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-main-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/owl-carousel/owl.carousel.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/owl-carousel/owl.theme.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/responsive.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/animations.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/font-awesome.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='select2-mgt-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/select2/select2.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='offcanvasmenu-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/offcanvasmenu.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='nanoscroller-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/nanoscroller.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/css/idangerous.swiper.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://goingdownswinging.org.au/2016/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://goingdownswinging.org.au/2016/wp-includes/js/thickbox/thickbox.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-progress-styles-css'  href='http://goingdownswinging.org.au/2016/wp-content/plugins/scroll-progress-bar/lib/css/progress-bar-style.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cache.skin-css'  href='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/cache/cache.skin.css?ver=1481537040.42' type='text/css' media='all' />
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/scroll-progress-bar/lib/js/progress-bar.min.js?ver=all'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/cache/cache.skin.js?ver=1481537040.43'></script>
<link rel='https://api.w.org/' href='http://goingdownswinging.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goingdownswinging.org.au/2016/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goingdownswinging.org.au/2016/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/" />
<link rel='shortlink' href='http://goingdownswinging.org.au/?p=3318' />
<link rel="alternate" type="application/json+oembed" href="http://goingdownswinging.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoingdownswinging.org.au%2Fthe-rory-gilmore-reading-challenge-1984%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goingdownswinging.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoingdownswinging.org.au%2Fthe-rory-gilmore-reading-challenge-1984%2F&#038;format=xml" />
<link rel="icon" href="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/cropped-gdsicon-1-270x270.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29050597-1', 'auto');
  ga('send', 'pageview');

</script>

</head>
<body class="single single-post postid-3318 single-format-standard blog-style-1 blog-slider-enable">


<header>

<div class="container header-logo-center">
  <div class="row">
    <div class="col-md-12">
     
      <div class="header-left">
        <div class="social-icons-wrapper"><a href="https://www.facebook.com/goingdownswinging/" target="_blank" class="a-facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/swingingonline" target="_blank" class="a-twitter"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/swingingonline" target="_blank" class="a-instagram"><i class="fa fa-instagram"></i></a><a href="http://goingdownswinging.org.au/sign-up/" target="_blank" class="a-envelope"><i class="fa fa-envelope"></i></a></div>      </div>
      
      <div class="header-center">
            <div class="logo">
    <a class="logo-link" href="http://goingdownswinging.org.au/"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/gds_logo.png" width="270px" alt="Going Down Swinging"></a>
        </div>
          </div>

      <div class="header-right">
        <div class="header-promo-content"><a href="https://www.givenow.com.au/goingdownswinging" target="_blank"/><div class="btn">Donate</div></a></h3></div>      </div>
    </div>
  </div>
    
</div>

        <div class="mainmenu-belowheader mainmenu-uppercase mainmenu-normalfont mainmenu-downarrow menu-center sticky-header clearfix">
        
        <div id="navbar" class="navbar navbar-default clearfix">
          
          <div class="navbar-inner">
              <div class="container">
             
                  <div class="navbar-toggle" data-toggle="collapse" data-target=".collapse">
                    MENU                  </div>
                  <div class="navbar-left-wrapper">
                                        <ul class="header-nav">
                                                <li class="float-sidebar-toggle"><div id="st-sidebar-trigger-effects"><a class="float-sidebar-toggle-btn" data-effect="st-sidebar-effect-2"><div class="content-separator">
	<img class="seperator-img" src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/editions_logo.png" width="30px"></img>
</div></a></div></li>
                                            </ul>
                  </div>
                  <div class="navbar-center-wrapper">
                  <div class="navbar-collapse collapse"><ul id="menu-header_menu-1" class="nav"><li id="menu-item-9198" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goingdownswinging.org.au/read/">Read</a></li>
<li id="menu-item-9545" class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goingdownswinging.org.au/listen/">Listen</a></li>
<li id="menu-item-9542" class=" menu-item menu-item-type-custom menu-item-object-custom"><a href="http://goingdownswinging.bigcartel.com/">Shop</a></li>
</ul></div>                  </div>
                  <div class="navbar-right-wrapper">
			 <ul class="header-nav">
				 <li class="float-sidebar-toggle">
                     	<a href="http://goingdownswinging.org.au/digital/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/digital_logo.png" width = "30px"></a>
				</li> </ul>
                    </div>
                  </div>
              </div>
          </div>
          
        </div>
       
    </div>
        
    



</header>


	
<div class="content-block">
<div class="container-fluid container-page-item-title" data-style="">
	<div class="row">
	<div class="col-md-12">
	<div class="page-item-title-single">
			    <div class="post-categories"><a href="http://goingdownswinging.org.au/category/the-rory-gilmore-reading-challenge/" rel="category tag">The Rory Gilmore Reading Challenge</a></div>
	    	    <h1>Nineteen Eighty-Four by George Orwell</h1>
		<div class="post-date">By <a href="http://goingdownswinging.org.au/byline/patrick-lenton/" rel="tag">Patrick Lenton</a> </div> 
	</div>
	</div>
	</div>
</div>
<div class="post-container container">
	<div class="row">
		<div class="col-md-12 post-single-content">
			<div class="blog-post blog-post-single clearfix">
				<article id="post-3318" class="post-3318 post type-post status-publish format-standard has-post-thumbnail hentry category-the-rory-gilmore-reading-challenge tag-book-reviews tag-gilmore-girls tag-patrick-lenton tag-rory-gilmore-reading-challenge byline-patrick-lenton">
							<div class="post-content-wrapper">
					
								<div class="post-content">
																		<div class="blog-post-thumb">
									
																			
									</div>
																											
																		<div class="entry-content">
										<p><strong>In <i>Gilmore Girls</i>, aka the best show ever written</strong>, bright-eyed Rory Gilmore is continually seen reading a wide array of books. Whether in preparation for Harvard or for her time at Yale, she is always improving herself via literature.</p>
<p>Juxtapose this with Patrick Lenton, who found himself re-reading <i>The Wheel of Time</i> for the seventeenth time, grimly hoping the ingrained misogyny might somehow disappear if he just believed hard enough. What happened to his days of challenging himself? What about that one time he read <i>Moby Dick</i> and felt good for eight years? Patrick decided to take a leaf out of Rory’s books and read Rory’s books.</p>
<hr />
<h2><strong>Book #1: <i>1984</i> by George Orwell</strong></h2>
<p><a href="http://goingdownswinging.org.au/site/wp-content/uploads/2013/06/1984.jpg" data-rel="lightbox-0" title=""><img class="size-full wp-image-3320 alignleft" style="margin-right: 20px; margin-top: 20px;" src="http://goingdownswinging.org.au/site/wp-content/uploads/2013/06/1984.jpg" alt="1984" width="205" height="299" /></a>Is there any limit to the lessons we can learn from <i>Gilmore Girls</i>? I personally don’t think so. I’ll never forget watching season three and, after the first really big fight between Rory and Lorelai, my mother finishing her chardonnay and sagely stating, “And that is why you never try to give birth to a friend.” Boom, that’s good learning. The show also taught me not to try and solve my problems with spontaneous marriage and also maybe don’t steal yachts?</p>
<p>The first thing I learnt in the RGRC, however, is that despite claiming otherwise at pretentious university parties, I have never actually read <i>1984</i>. &#8220;Oh yeah, it’s all about oppression, and surveillance, and at the end of the book, Gretel Killeen votes you off,&#8221; I probably stated, popping another bottle of Passion Pop.</p>
<p>But really, <i>1984</i> is the perfect book for the show. The methods of control that Big Brother puts in place to keep society tractable are suspiciously similar to the weird co-dependent relationship Lorelai has set up with her hot daughter. If Rory doesn’t voluntarily share every part of her life with Lorelai, she is conditioned to feel bad. Her mother creeping into her bed at 4am to discuss a piece of trivia she felt her daughter had withheld from her is basically the entire concept of the Thought Police. Rory is trained to love her oppressor, which – spoiler alert – is basically the moral of <i>1984</i>. Also: Newspeak, the made-up language used by Big Brother to control communication itself, is eerily similar to the strange, truncated double-talk used by the Gilmore ladies.</p>
<p>&nbsp;</p>
<p><a href="http://goingdownswinging.org.au/site/wp-content/uploads/2013/06/LorelaiRory.jpg" data-rel="lightbox-1" title=""><img class="size-full wp-image-3325 aligncenter" src="http://goingdownswinging.org.au/site/wp-content/uploads/2013/06/LorelaiRory.jpg" alt="LorelaiRory" width="423" height="316" /></a></p>
<p>&nbsp;</p>
<p>Don&#8217;t miss the next installment of The Rory Gilmore Reading Challenge, where Rory/Patrick Lenton tackles Mark Twain&#8217;s<em> Adventures of Huckleberry Finn.</em></p>
<p><strong>Curious to see the full reading list? Here you go:</strong></p>
<p>1.) <del>1984 by George Orwell</del><br />
2.) The Adventures of Huckleberry Finn by Mark Twain<br />
3.) Alice in Wonderland by Lewis Carroll<br />
4.) The Amazing Adventures of Kavalier &amp; Clay by Michael Chabon<br />
5.) An American Tragedy by Theodore Dreiser<br />
6.) Angela&#8217;s Ashes by Frank McCourt<br />
7.) Anna Karenina by Leo Tolstoy<br />
8.) Anne Frank: The Diary of a Young Girl by Anne Frank<br />
9.) Archidamian War by Donald Kagan<br />
10.) The Art of Fiction by Henry James<br />
11.) The Art of War by Sun Tzu<br />
12.) As I Lay Dying by William Faulkner<br />
13.) Atonement by Ian McEwan<br />
14.) Autobiography of a Face by Lucy Grealy<br />
15.) The Awakening by Kate Chopin<br />
16.) Babe by Dick King-Smith<br />
17.) Backlash: The Undeclared War Against American Women by Susan Faludi<br />
18.) Balzac and the Little Chinese Seamstress by Dai Sijie<br />
19.) Bel Canto by Ann Patchett<br />
20.) The Bell Jar by Sylvia Plath<br />
21.) Beloved by Toni Morrison<br />
22.) Beowulf: A New Verse Translation by Seamus Heaney<br />
23.) The Bhagava Gita<br />
24.) The Bielski Brothers: The True Story of Three Men Who Defied the Nazis, Built a Village in the Forest, and Saved 1,200 Jews by Peter Duffy<br />
25.) Bitch in Praise of Difficult Women by Elizabeth Wurtzel<br />
26.) A Bolt from the Blue and Other Essays by Mary McCarthy<br />
27.) Brave New World by Aldous Huxley<br />
28.) Brick Lane by Monica Ali<br />
29.) Bridgadoon by Alan Jay Lerner<br />
30.) Candide by Voltaire<br />
31.) The Canterbury Tales by Chaucer<br />
32.) Carrie by Stephen King<br />
33.) Catch-22 by Joseph Heller<br />
34.) The Catcher in the Rye by J. D. Salinger<br />
35.) Charlotte&#8217;s Web by E. B. White<br />
36.) The Children&#8217;s Hour by Lillian Hellman<br />
37.) Christine by Stephen King<br />
38.) A Christmas Carol by Charles Dickens<br />
39.) A Clockwork Orange by Anthony Burgess<br />
40.) The Code of the Woosters by P.G. Wodehouse<br />
41.) The Collected Stories by Eudora Welty<br />
42.) A Comedy of Errors by William Shakespeare<br />
43.) Complete Novels by Dawn Powell<br />
44.) The Complete Poems by Anne Sexton<br />
45.) Complete Stories by Dorothy Parker<br />
46.) A Confederacy of Dunces by John Kennedy Toole<br />
47.) The Count of Monte Cristo by Alexandre Dumas<br />
48.) Cousin Bette by Honore de Balzac<br />
49.) Crime and Punishment by Fyodor Dostoevsky<br />
50.) The Crimson Petal and the White by Michel Faber<br />
51.) The Crucible by Arthur Miller<br />
52.) Cujo by Stephen King<br />
53.) The Curious Incident of the Dog in the Night-Time by Mark Haddon<br />
54.) Daughter of Fortune by Isabel Allende<br />
55.) David and Lisa by Dr Theodore Issac Rubin M.D<br />
56.) David Copperfield by Charles Dickens<br />
57.) The Da Vinci -Code by Dan Brown<br />
58.) Dead Souls by Nikolai Gogol<br />
59.) Demons by Fyodor Dostoyevsky<br />
60.) Death of a Salesman by Arthur Miller<br />
61.) Deenie by Judy Blume<br />
62.) The Devil in the White City: Murder, Magic, and Madness at the Fair that Changed America by Erik Larson<br />
63.) The Dirt: Confessions of the World&#8217;s Most Notorious Rock Band by Tommy Lee, Vince Neil, Mick Mars and Nikki Sixx<br />
64.) The Divine Comedy by Dante<br />
65.) The Divine Secrets of the Ya-Ya Sisterhood by Rebecca Wells<br />
66.) Don Quixote by Cervantes<br />
67.) Driving Miss Daisy by Alfred Uhrv<br />
68.) Dr. Jekyll &amp; Mr. Hyde by Robert Louis Stevenson<br />
69.) Edgar Allan Poe: Complete Tales &amp; Poems by Edgar Allan Poe<br />
70.) Eleanor Roosevelt by Blanche Wiesen Cook<br />
71.) The Electric Kool-Aid Acid Test by Tom Wolfe<br />
72.) Ella Minnow Pea: A Novel in Letters by Mark Dunn<br />
73.) Eloise by Kay Thompson<br />
74.) Emily the Strange by Roger Reger<br />
75.) Emma by Jane Austen<br />
76.) Empire Falls by Richard Russo<br />
77.) Encyclopedia Brown: Boy Detective by Donald J. Sobol<br />
78.) Ethan Frome by Edith Wharton<br />
79.) Ethics by Spinoza<br />
80.) Europe through the Back Door, 2003 by Rick Steves<br />
81.) Eva Luna by Isabel Allende<br />
82.) Everything Is Illuminated by Jonathan Safran Foer<br />
83.) Extravagance by Gary Krist<br />
84.) Fahrenheit 451 by Ray Bradbury<br />
85.) Fahrenheit 9/11 by Michael Moore<br />
86.) The Fall of the Athenian Empire by Donald Kagan<br />
87.) Fat Land: How Americans Became the Fattest People in the World by Greg Critser<br />
88.) Fear and Loathing in Las Vegas by Hunter S. Thompson<br />
89.) The Fellowship of the Ring by J. R. R. Tolkien<br />
90.) Fiddler on the Roof by Joseph Stein<br />
91.) The Five People You Meet in Heaven by Mitch Albom<br />
92.) Finnegan&#8217;s Wake by James Joyce<br />
93.) Fletch by Gregory McDonald<br />
94.) Flowers for Algernon by Daniel Keyes<br />
95.) The Fortress of Solitude by Jonathan Lethem<br />
96.) The Fountainhead by Ayn Rand<br />
97.) Frankenstein by Mary Shelley<br />
98.) Franny and Zooey by J. D. Salinger<br />
99.) Freaky Friday by Mary Rodgers<br />
100.) Galapagos by Kurt Vonnegut<br />
101.) Gender Trouble by Judith Butler<br />
102.) George W. Bushism: The Slate Book of the Accidental Wit and Wisdom of our 43rd President by Jacob Weisberg<br />
103.) Gidget by Fredrick Kohner<br />
104.) Girl, Interrupted by Susanna Kaysen<br />
105.) The Gnostic Gospels by Elaine Pagels<br />
106.) The Godfather: Book 1 by Mario Puzo<br />
107.) The God of Small Things by Arundhati Roy<br />
108.) Goldilocks and the Three Bears by Alvin Granowsky<br />
109.) Gone with the Wind by Margaret Mitchell<br />
110.) The Good Soldier by Ford Maddox Ford<br />
111.) The Gospel According to Judy Bloom<br />
112.) The Graduate by Charles Webb<br />
113.) The Grapes of Wrath by John Steinbeck<br />
114.) The Great Gatsby by F. Scott Fitzgerald<br />
115.) Great Expectations by Charles Dickens<br />
116.) The Group by Mary McCarthy<br />
117.) Hamlet by William Shakespeare<br />
118.) Harry Potter and the Goblet of Fire by J. K. Rowling<br />
119.) Harry Potter and the Sorcerer&#8217;s Stone by J. K. Rowling<br />
120.) A Heartbreaking Work of Staggering Genius by Dave Eggers<br />
121.) Heart of Darkness by Joseph Conrad<br />
122.) Helter Skelter: The True Story of the Manson Murders by Vincent Bugliosi and Curt Gentry<br />
123.) Henry IV, part I by William Shakespeare<br />
124.) Henry IV, part II by William Shakespeare<br />
125.) Henry V by William Shakespeare<br />
126.) High Fidelity by Nick Hornby<br />
127.) The History of the Decline and Fall of the Roman Empire by Edward Gibbon<br />
128.) Holidays on Ice: Stories by David Sedaris<br />
129.) The Holy Barbarians by Lawrence Lipton<br />
130.) House of Sand and Fog by Andre Dubus III<br />
131.) The House of the Spirits by Isabel Allende<br />
132.) How to Breathe Underwater by Julie Orringer<br />
133.) How the Grinch Stole Christmas by Dr. Seuss<br />
134.) How the Light Gets in by M. J. Hyland<br />
135.) Howl by Allen Ginsberg<br />
136.) The Hunchback of Notre Dame by Victor Hugo<br />
137.) The Iliad by Homer<br />
138.) I&#8217;m with the Band by Pamela des Barres<br />
139.) In Cold Blood by Truman Capote<br />
140.) Inferno by Dante<br />
141.) Inherit the Wind by Jerome Lawrence and Robert E. Lee<br />
142.) Iron Weed by William J. Kennedy<br />
143.) It Takes a Village by Hillary Clinton<br />
144.) Jane Eyre by Charlotte Bronte<br />
145.) The Joy Luck Club by Amy Tan<br />
146.) Julius Caesar by William Shakespeare<br />
147.) The Jumping Frog by Mark Twain<br />
148.) The Jungle by Upton Sinclair<br />
149.) Just a Couple of Days by Tony Vigorito<br />
150.) The Kitchen Boy: A Novel of the Last Tsar by Robert Alexander<br />
151.) Kitchen Confidential: Adventures in the Culinary Underbelly by Anthony Bourdain<br />
152.) The Kite Runner by Khaled Hosseini<br />
153.) Lady Chatterleys&#8217; Lover by D. H. Lawrence<br />
154.) The Last Empire: Essays 1992-2000 by Gore Vidal<br />
155.) Leaves of Grass by Walt Whitman<br />
156.) The Legend of Bagger Vance by Steven Pressfield<br />
157.) Less Than Zero by Bret Easton Ellis<br />
158.) Letters to a Young Poet by Rainer Maria Rilke<br />
159.) Lies and the Lying Liars Who Tell Them by Al Franken<br />
160.) Life of Pi by Yann Martel<br />
161.) Little Dorrit by Charles Dickens<br />
162.) The Little Locksmith by Katharine Butler Hathaway<br />
163.) The Little Match Girl by Hans Christian Andersen<br />
164.) Little Women by Louisa May Alcott<br />
165.) Living History by Hillary Rodham Clinton<br />
166.) Lord of the Flies by William Golding<br />
167.) The Lottery: And Other Stories by Shirley Jackson<br />
168.) The Lovely Bones by Alice Sebold<br />
169.) The Love Story by Erich Segal<br />
170.) Macbeth by William Shakespeare<br />
171.) Madame Bovary by Gustave Flaubert<br />
172.) The Manticore by Robertson Davies<br />
173.) Marathon Man by William Goldman<br />
174.) The Master and Margarita by Mikhail Bulgakov<br />
175.) Memoirs of a Dutiful Daughter by Simone de Beauvoir<br />
176.) Memoirs of General W. T. Sherman by William Tecumseh Sherman<br />
177.) Me Talk Pretty One Day by David Sedaris<br />
178.) The Meaning of Consuelo by Judith Ortiz Cofer<br />
179.) Mencken&#8217;s Chrestomathy by H. R. Mencken<br />
180.) The Merry Wives of Windsro by William Shakespeare<br />
181.) The Metamorphosis by Franz Kafka<br />
182.) Middlesex by Jeffrey Eugenides<br />
183.) The Miracle Worker by William Gibson<br />
184.) Moby Dick by Herman Melville<br />
185.) The Mojo Collection: The Ultimate Music Companion by Jim Irvin<br />
186.) Moliere: A Biography by Hobart Chatfield Taylor<br />
187.) A Monetary History of the United States by Milton Friedman<br />
188.) Monsieur Proust by Celeste Albaret<br />
189.) A Month Of Sundays: Searching For The Spirit And My Sister by Julie Mars<br />
190.) A Moveable Feast by Ernest Hemingway<br />
191.) Mrs. Dalloway by Virginia Woolf<br />
192.) Mutiny on the Bounty by Charles Nordhoff and James Norman Hall<br />
193.) My Lai 4: A Report on the Massacre and It&#8217;s Aftermath by Seymour M. Hersh<br />
194.) My Life as Author and Editor by H. R. Mencken<br />
195.) My Life in Orange: Growing Up with the Guru by Tim Guest<br />
196.) Myra Waldo&#8217;s Travel and Motoring Guide to Europe, 1978 by Myra Waldo<br />
197.) My Sister&#8217;s Keeper by Jodi Picoult<br />
198.) The Naked and the Dead by Norman Mailer<br />
199.) The Name of the Rose by Umberto Eco<br />
200.) The Namesake by Jhumpa Lahiri<br />
201.) The Nanny Diaries by Emma McLaughlin<br />
202.) Nervous System: Or, Losing My Mind in Literature by Jan Lars Jensen<br />
203.) New Poems of Emily Dickinson by Emily Dickinson<br />
204.) The New Way Things Work by David Macaulay<br />
205.) Nickel and Dimed by Barbara Ehrenreich<br />
206.) Night by Elie Wiesel<br />
207.) Northanger Abbey by Jane Austen<br />
208.) The Norton Anthology of Theory and Criticism by William E. Cain, Laurie A. Finke, Barbara E. Johnson, John P. McGowan<br />
209.) Novels 1930-1942: Dance Night/Come Back to Sorrento, Turn, Magic Wheel/Angels on Toast/A Time to be Born by Dawn Powell<br />
210.) Notes of a Dirty Old Man by Charles Bukowski<br />
211.) Of Mice and Men by John Steinbeck<br />
212.) Old School by Tobias Wolff<br />
213.) On the Road by Jack Kerouac<br />
214.) One Flew Over the Cuckoo&#8217;s Nest by Ken Kesey<br />
215.) One Hundred Years of Solitude by Gabriel Garcia Marquez<br />
216.) The Opposite of Fate: Memories of a Writing Life by Amy Tan<br />
217.) Oracle Night by Paul Auster<br />
218.) Oryx and Crake by Margaret Atwood<br />
219.) Othello by Shakespeare<br />
220.) Our Mutual Friend by Charles Dickens<br />
221.) The Outbreak of the Peloponnesian War by Donald Kagan<br />
222.) Out of Africa by Isac Dineson<br />
223.) The Outsiders by S. E. Hinton<br />
224.) A Passage to India by E.M. Forster<br />
225.) The Peace of Nicias and the Sicilian Expedition by Donald Kagan<br />
226.) The Perks of Being a Wallflower by Stephen Chbosky<br />
227.) Peyton Place by Grace Metalious<br />
228.) The Picture of Dorian Gray by Oscar Wilde<br />
229.) Pigs at the Trough by Arianna Huffington<br />
230.) Pinocchio by Carlo Collodi<br />
231.) Please Kill Me: The Uncensored Oral History of Punk Legs McNeil and Gillian McCain<br />
232.) The Polysyllabic Spree by Nick Hornby<br />
233.) The Portable Dorothy Parker by Dorothy Parker<br />
234.) The Portable Nietzche by Fredrich Nietzche<br />
235.) The Price of Loyalty: George W. Bush, the White House, and the Education of Paul O&#8217;Neill by Ron Suskind<br />
236.) Pride and Prejudice by Jane Austen<br />
237.) Property by Valerie Martin<br />
238.) Pushkin: A Biography by T. J. Binyon<br />
239.) Pygmalion by George Bernard Shaw<br />
240.) Quattrocento by James Mckean<br />
241.) A Quiet Storm by Rachel Howzell Hall<br />
242.) Rapunzel by Grimm Brothers<br />
243.) The Raven by Edgar Allan Poe<br />
244.) The Razor&#8217;s Edge by W. Somerset Maugham<br />
245.) Reading Lolita in Tehran: A Memoir in Books by Azar Nafisi<br />
246.) Rebecca by Daphne du Maurier<br />
247.) Rebecca of Sunnybrook Farm by Kate Douglas Wiggin<br />
248.) The Red Tent by Anita Diamant<br />
249.) Rescuing Patty Hearst: Memories From a Decade Gone Mad by Virginia Holman<br />
250.) The Return of the King by J. R. R. Tolkien<br />
251.) R Is for Ricochet by Sue Grafton<br />
252.) Rita Hayworth by Stephen King<br />
253.) Robert&#8217;s Rules of Order by Henry Robert<br />
254.) Roman Holiday by Edith Wharton<br />
255.) Romeo and Juliet by William Shakespeare<br />
256.) A Room of One&#8217;s Own by Virginia Woolf<br />
257.) A Room with a View by E. M. Forster<br />
258.) Rosemary&#8217;s Baby by Ira Levin<br />
259.) The Rough Guide to Europe, 2003 Edition<br />
260.) Sacred Time by Ursula Hegi<br />
261.) Sanctuary by William Faulkner<br />
262.) Savage Beauty: The Life of Edna St. Vincent Millay by Nancy Milford<br />
263.) Say Goodbye to Daisy Miller by Henry James<br />
264.) The Scarecrow of Oz by Frank L. Baum<br />
265.) The Scarlet Letter by Nathaniel Hawthorne<br />
266.) Seabiscuit: An American Legend by Laura Hillenbrand<br />
267.) The Second Sex by Simone de Beauvoir<br />
268.) The Secret Life of Bees by Sue Monk Kidd<br />
269.) Secrets of the Flesh: A Life of Colette by Judith Thurman<br />
270.) Selected Hotels of Europe<br />
271.) Selected Letters of Dawn Powell: 1913-1965 by Dawn Powell<br />
272.) Sense and Sensibility by Jane Austen<br />
273.) A Separate Peace by John Knowles<br />
274.) Several Biographies of Winston Churchill<br />
275.) Sexus by Henry Miller<br />
276.) The Shadow of the Wind by Carlos Ruiz Zafon<br />
277.) Shane by Jack Shaefer<br />
278.) The Shining by Stephen King<br />
279.) Siddhartha by Hermann Hesse<br />
280.) S Is for Silence by Sue Grafton<br />
281.) Slaughter-house Five by Kurt Vonnegut<br />
282.) Small Island by Andrea Levy<br />
283.) Snows of Kilimanjaro by Ernest Hemingway<br />
284.) Snow White and Rose Red by Grimm Brothers<br />
285.) Social Origins of Dictatorship and Democracy: Lord and Peasant in the Making of the Modern World by Barrington Moore<br />
286.) The Song of Names by Norman Lebrecht<br />
287.) Song of the Simple Truth: The Complete Poems of Julia de Burgos by Julia de Burgos<br />
288.) The Song Reader by Lisa Tucker<br />
289.) Songbook by Nick Hornby<br />
290.) The Sonnets by William Shakespeare<br />
291.) Sonnets from the Portuegese by Elizabeth Barrett Browning<br />
292.) Sophie&#8217;s Choice by William Styron<br />
293.) The Sound and the Fury by William Faulkner<br />
294.) Speak, Memory by Vladimir Nabokov<br />
295.) Stiff: The Curious Lives of Human Cadavers by Mary Roach<br />
296.) The Story of My Life by Helen Keller<br />
297.) A Streetcar Named Desiree by Tennessee Williams<br />
298.) Stuart Little by E. B. White<br />
299.) Sun Also Rises by Ernest Hemingway<br />
300.) Swann&#8217;s Way by Marcel Proust<br />
301.) Swimming with Giants: My Encounters with Whales, Dolphins and Seals by Anne Collett<br />
302.) Sybil by Flora Rheta Schreiber<br />
303.) A Tale of Two Cities by Charles Dickens<br />
304.) Tender Is The Night by F. Scott Fitzgerald<br />
305.) Term of Endearment by Larry McMurtry<br />
306.) Time and Again by Jack Finney<br />
307.) The Time Traveler&#8217;s Wife by Audrey Niffenegger<br />
308.) To Have and Have Not by Ernest Hemingway<br />
309.) To Kill a Mockingbird by Harper Lee<br />
310.) The Tragedy of Richard III by William Shakespeare<br />
311.) A Tree Grows in Brooklyn by Betty Smith<br />
312.) The Trial by Franz Kafka<br />
313.) The True and Outstanding Adventures of the Hunt Sisters by Elisabeth Robinson<br />
314.) Truth &amp; Beauty: A Friendship by Ann Patchett<br />
315.) Tuesdays with Morrie by Mitch Albom<br />
316.) Ulysses by James Joyce<br />
317.) The Unabridged Journals of Sylvia Plath 1950-1962 by Sylvia Plath<br />
318.) Uncle Tom&#8217;s Cabin by Harriet Beecher Stowe<br />
319.) Unless by Carol Shields<br />
320.) Valley of the Dolls by Jacqueline Susann<br />
321.) The Vanishing Newspaper by Philip Meyers<br />
322.) Vanity Fair by William Makepeace Thackeray<br />
323.) Velvet Underground&#8217;s The Velvet Underground and Nico (Thirty Three and a Third series) by Joe Harvard<br />
324.) The Virgin Suicides by Jeffrey Eugenides<br />
325.) Waiting for Godot by Samuel Beckett<br />
326.) Walden by Henry David Thoreau<br />
327.) Walt Disney&#8217;s Bambi by Felix Salten<br />
328.) War and Peace by Leo Tolstoy<br />
329.) We Owe You Nothing – Punk Planet: The Collected Interviews edited by Daniel Sinker<br />
330.) What Colour is Your Parachute? 2005 by Richard Nelson Bolles<br />
331.) What Happened to Baby Jane by Henry Farrell<br />
332.) When the Emperor Was Divine by Julie Otsuka<br />
333.) Who Moved My Cheese? Spencer Johnson<br />
334.) Who&#8217;s Afraid of Virginia Woolf by Edward Albee<br />
335.) Wicked: The Life and Times of the Wicked Witch of the West by Gregory Maguire<br />
336.) The Wizard of Oz by Frank L. Baum<br />
337.) Wuthering Heights by Emily Bronte<br />
338.) The Yearling by Marjorie Kinnan Rawlings<br />
339.) The Year of Magical Thinking by Joan Didion</p>
<p>&nbsp;</p>
<hr />
<p>Patrick Lenton is a playwright, fiction writer and blogger, based in Sydney. He is into you. He blogs over at<strong> <a href="http://spontaneityreview.com" target="_blank">The Spontaneity Review</a></strong>, and likes to publish his stories in journals like <em>Voiceworks</em>, <em>Best Australian Stories</em>,<em> TIDE</em> and <em>The Lifted Brow</em>. He also edits a comedy writing anthology, <a href="http://sturgeongeneralrecommends.com/" target="_blank"><em>The Sturgeon General</em></a>.</p>
																			</div><!-- .entry-content -->
																		
									<span class="tags">
										<a href="http://goingdownswinging.org.au/tag/book-reviews/" rel="tag">book reviews</a><a href="http://goingdownswinging.org.au/tag/gilmore-girls/" rel="tag">gilmore girls</a><a href="http://goingdownswinging.org.au/tag/patrick-lenton/" rel="tag">patrick lenton</a><a href="http://goingdownswinging.org.au/tag/rory-gilmore-reading-challenge/" rel="tag">rory gilmore reading challenge</a>									</span>



									
																		<div class="post-info clearfix">
																				<div class="post-author"> <a href="http://goingdownswinging.org.au/byline/patrick-lenton/" rel="tag">Patrick Lenton</a></div>
																				
										
										<div class="comments-count"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comments">55 Comments</a></div>
										
										
																					<div class="share-post">
											<div class="post-social-wrapper">
	<div class="post-social">
		<a title="Share this" href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/" data-title="Nineteen Eighty-Four by George Orwell" class="facebook-share"> <i class="fa fa-facebook"></i></a>
		<a title="Tweet this" href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/" data-title="Nineteen Eighty-Four by George Orwell" class="twitter-share"> <i class="fa fa-twitter"></i></a>
		<a title="Share with Google Plus" href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/" data-title="Nineteen Eighty-Four by George Orwell" class="googleplus-share"> <i class="fa fa-google-plus"></i></a>
		<a title="Pin this" href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/" data-title="Nineteen Eighty-Four by George Orwell" data-image="http://goingdownswinging.org.au/2016/wp-content/uploads/2013/06/john-hurt-in-1984-001.jpg" class="pinterest-share"> <i class="fa fa-pinterest"></i></a>
	</div>
	<div class="clear"></div>
</div>											</div>
																			
									</div>
									
																		</div>
					
							</div>
				
				

			
				

				</article>

				
			</div>
			
													
			
						<div class="blog-post-related blog-post-related-single clearfix"><h5>You may also like</h5>		<div class="blog-post-related-item">

		<a href="http://goingdownswinging.org.au/daughter-of-fortune-by-isabel-allende/" class="blog-post-related-image"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/10/Daughter-Fortune-Isabel-Allende800x400.jpg" alt="Daughter of Fortune by Isabel Allende"/></a>
		<div class="blog-post-related-item-details">
					    <div class="post-categories"><a href="http://goingdownswinging.org.au/category/the-rory-gilmore-reading-challenge/" rel="category tag">The Rory Gilmore Reading Challenge</a></div>
		    			<a href="http://goingdownswinging.org.au/daughter-of-fortune-by-isabel-allende/" class="blog-post-related-title">Daughter of Fortune by Isabel Allende</a>
		<div class="blog-post-related-date"><a href="http://goingdownswinging.org.au/byline/patrick-lenton/" rel="tag">Patrick Lenton</a></div>
		</div>
		</div>
				<div class="blog-post-related-item">

		<a href="http://goingdownswinging.org.au/the-curious-incident-of-the-dog-in-the-night-time-by-mark-haddon/" class="blog-post-related-image"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/08/curious-incident-dog-nighttime-gilmore-girls-800x400.jpg" alt="The Curious Incident of the Dog in the Night-Time by Mark Haddon"/></a>
		<div class="blog-post-related-item-details">
					    <div class="post-categories"><a href="http://goingdownswinging.org.au/category/the-rory-gilmore-reading-challenge/" rel="category tag">The Rory Gilmore Reading Challenge</a></div>
		    			<a href="http://goingdownswinging.org.au/the-curious-incident-of-the-dog-in-the-night-time-by-mark-haddon/" class="blog-post-related-title">The Curious Incident of the Dog in the Night-Time by Mark Haddon</a>
		<div class="blog-post-related-date"><a href="http://goingdownswinging.org.au/byline/patrick-lenton/" rel="tag">Patrick Lenton</a></div>
		</div>
		</div>
				<div class="blog-post-related-item">

		<a href="http://goingdownswinging.org.au/cujo-by-stephen-king/" class="blog-post-related-image"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/07/cujo-stephen-king-gilmore-girls-800x400.jpg" alt="Cujo by Stephen King"/></a>
		<div class="blog-post-related-item-details">
					    <div class="post-categories"><a href="http://goingdownswinging.org.au/category/the-rory-gilmore-reading-challenge/" rel="category tag">The Rory Gilmore Reading Challenge</a></div>
		    			<a href="http://goingdownswinging.org.au/cujo-by-stephen-king/" class="blog-post-related-title">Cujo by Stephen King</a>
		<div class="blog-post-related-date"><a href="http://goingdownswinging.org.au/byline/patrick-lenton/" rel="tag">Patrick Lenton</a></div>
		</div>
		</div>
		</div>			
				

		<div class="clear"></div>
			<div id="comments" class="comments-area">
		<h2 class="comments-title">
			55 comments		</h2>
				

		<ul class="comment-list">
			
	<li id="comment-152" class="comment even thread-even depth-1 parent">
		<article id="div-comment-152" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-152"><time datetime="2013-06-19T13:04:44+00:00">June 19, 2013 at 1:04 pm</time></a></div>

										<div class="comment-content">
						<p>Interesting thesis.<br />
If I ran with it I&#8217;d say that, like Big Brother, Lorelai becomes even more oppressive when the subject of her oppression tries to escape her control. In Season Six she is close to unbearable.<br />
And Lorelai certainly controls communication. Try to explain a subject in detail, and it&#8217;s &#8220;Oi with the poodles already!&#8221; This is just what Noam Chomsky wrote about in Manufacturing Consent &#8211; I suspect it&#8217;s no coincidence a poster of the man was pinned to the wall of Rory&#8217;s apartment.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Pete Huet</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=152#respond' onclick='return addComment.moveForm( "div-comment-152", "152", "respond", "3318" )' aria-label='Reply to Pete Huet'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-163" class="comment odd alt depth-2">
		<article id="div-comment-163" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-163"><time datetime="2013-07-15T11:13:47+00:00">July 15, 2013 at 11:13 am</time></a></div>

										<div class="comment-content">
						<p>Yes! Great point, Pete. I kind of wish Manufacturing Consent was on the list.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=163#respond' onclick='return addComment.moveForm( "div-comment-163", "163", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-153" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-153" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-153"><time datetime="2013-06-19T13:27:34+00:00">June 19, 2013 at 1:27 pm</time></a></div>

										<div class="comment-content">
						<p>THIS IS SO EXCELLENT! I&#8217;m going to do it too!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">nicholas</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=153#respond' onclick='return addComment.moveForm( "div-comment-153", "153", "respond", "3318" )' aria-label='Reply to nicholas'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-154" class="comment odd alt thread-even depth-1">
		<article id="div-comment-154" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-154"><time datetime="2013-07-14T14:02:55+00:00">July 14, 2013 at 2:02 pm</time></a></div>

										<div class="comment-content">
						<p>Really? All those books are on GG?!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">thekavman</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=154#respond' onclick='return addComment.moveForm( "div-comment-154", "154", "respond", "3318" )' aria-label='Reply to thekavman'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-155" class="comment even thread-odd thread-alt depth-1 parent">
		<article id="div-comment-155" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-155"><time datetime="2013-07-15T00:07:15+00:00">July 15, 2013 at 12:07 am</time></a></div>

										<div class="comment-content">
						<p>Are you going to read these books in alphabetical order or in the order they appeared on the show? Personally, I think reading the based on the order that they appeared on the show would go along with the spirit of this endeavor more.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Cromagnum PI</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=155#respond' onclick='return addComment.moveForm( "div-comment-155", "155", "respond", "3318" )' aria-label='Reply to Cromagnum PI'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-159" class="comment odd alt depth-2">
		<article id="div-comment-159" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-159"><time datetime="2013-07-15T11:02:01+00:00">July 15, 2013 at 11:02 am</time></a></div>

										<div class="comment-content">
						<p>Hey &#8211; while I would have enjoyed doing them as they appeared in the show, unfortunately I was already halfway through season four in my re-watch when I started publishing this column. Unfortunate, but I do feel that Rory herself would have ordered them alphabetically. Maybe. I might be stretching.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=159#respond' onclick='return addComment.moveForm( "div-comment-159", "159", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-164" class="comment even depth-2">
		<article id="div-comment-164" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-164"><time datetime="2013-07-15T11:16:25+00:00">July 15, 2013 at 11:16 am</time></a></div>

										<div class="comment-content">
						<p>Yes &#8211; it&#8217;s a collection of books either read by characters, discussed by characters, and in some cases, seen in shot.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=164#respond' onclick='return addComment.moveForm( "div-comment-164", "164", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-156" class="comment odd alt thread-even depth-1 parent">
		<article id="div-comment-156" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-156"><time datetime="2013-07-15T02:58:51+00:00">July 15, 2013 at 2:58 am</time></a></div>

										<div class="comment-content">
						<p>You may want to add LOTR: The Two Towers &#8211; otherwise The Fellowship of the Ring and The Return of the King are not going to make much sense.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Staggolee41</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=156#respond' onclick='return addComment.moveForm( "div-comment-156", "156", "respond", "3318" )' aria-label='Reply to Staggolee41'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-160" class="comment even depth-2">
		<article id="div-comment-160" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-160"><time datetime="2013-07-15T11:03:40+00:00">July 15, 2013 at 11:03 am</time></a></div>

										<div class="comment-content">
						<p>True! Luckily I&#8217;ve read the whole trilogy about a thousand times, so I should be right.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=160#respond' onclick='return addComment.moveForm( "div-comment-160", "160", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-157" class="comment odd alt thread-odd thread-alt depth-1 parent">
		<article id="div-comment-157" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-157"><time datetime="2013-07-15T03:04:07+00:00">July 15, 2013 at 3:04 am</time></a></div>

										<div class="comment-content">
						<p>I really liked this idea, as I am also a fan of Gilmore Girls and reading.</p>
<p>Then for some reason, you insulted one of my all time favorite series, the Wheel of Time. Now I&#8217;m not going to debate whether or not that series is really misogynistic, as I can see nothing but a flame war coming from that. Suffice to say I disagree vehemently. But that aside, why even bring it up? It does nothing but bring negativity right at the start of a very interesting project, and leave a bad taste for any of the thousands of WoT fans who stumble across this, like me.</p>
<p>Furthermore, do you think none of the books on Rory&#8217;s list will contain objectionable material?</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">MaxWilder</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=157#respond' onclick='return addComment.moveForm( "div-comment-157", "157", "respond", "3318" )' aria-label='Reply to MaxWilder'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-161" class="comment even depth-2">
		<article id="div-comment-161" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-161"><time datetime="2013-07-15T11:07:56+00:00">July 15, 2013 at 11:07 am</time></a></div>

										<div class="comment-content">
						<p>Hey Max,</p>
<p>Oh I&#8217;m a huge fan of WoT as well, and yeah, not going into the why&#8217;s and how&#8217;s of the misogyny in the series, I never claimed I stopped reading it because of any sort of objectionable nature &#8211; I only went on the challenge because I&#8217;ve read it so many times. Seriously. The challenge was about reading something else and getting out of my rut.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=161#respond' onclick='return addComment.moveForm( "div-comment-161", "161", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-158" class="comment odd alt thread-even depth-1 parent">
		<article id="div-comment-158" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-158"><time datetime="2013-07-15T04:33:01+00:00">July 15, 2013 at 4:33 am</time></a></div>

										<div class="comment-content">
						<p>Are you aware that you&#8217;ve listed Inferno by Dante AND The Divine Comedy by Dante which includes Inferno? The same goes for The Raven by Edgar Allan Poe and The Complete Works of Edgar Allan Poe?</p>
<p>Those are the only 2 I noticed, but I thought maybe you might want to take a look at you list and check that you didn&#8217;t double count some others as well.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Kim</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=158#respond' onclick='return addComment.moveForm( "div-comment-158", "158", "respond", "3318" )' aria-label='Reply to Kim'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-162" class="comment even depth-2">
		<article id="div-comment-162" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-162"><time datetime="2013-07-15T11:10:56+00:00">July 15, 2013 at 11:10 am</time></a></div>

										<div class="comment-content">
						<p>Thanks for the heads up, Kim.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=162#respond' onclick='return addComment.moveForm( "div-comment-162", "162", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-165" class="comment odd alt thread-odd thread-alt depth-1 parent">
		<article id="div-comment-165" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-165"><time datetime="2013-07-15T14:14:46+00:00">July 15, 2013 at 2:14 pm</time></a></div>

										<div class="comment-content">
						<p>I&#8217;m curious as to how you compiled this list. It does seem like an extremely high number. Even if we see Rory with a new book every episode, that&#8217;s only 154. So is this also based on ones they reference or  that we see in her room?</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Charlotte</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=165#respond' onclick='return addComment.moveForm( "div-comment-165", "165", "respond", "3318" )' aria-label='Reply to Charlotte'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-166" class="comment even depth-2">
		<article id="div-comment-166" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-166"><time datetime="2013-07-18T10:42:16+00:00">July 18, 2013 at 10:42 am</time></a></div>

										<div class="comment-content">
						<p>Referenced and seen on screen and sometimes other characters are reading.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=166#respond' onclick='return addComment.moveForm( "div-comment-166", "166", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-167" class="pingback odd alt thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='https://www.mediabistro.com/galleycat/gilmore-girls-inspires-reading-challenge_b74136' rel='external nofollow' class='url'>Gilmore Girls Inspires Reading Challenge - GalleyCat</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-168" class="comment even thread-odd thread-alt depth-1 parent">
		<article id="div-comment-168" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-168"><time datetime="2013-07-20T00:53:45+00:00">July 20, 2013 at 12:53 am</time></a></div>

										<div class="comment-content">
						<p>This is a fascinating look at the books of Rory Gilmore&#8230; because so many of them are the books of my life.</p>
<p>I&#8217;m going to take note after I print out the list, but there are at least 105 books on it I&#8217;ve already read and (usually) enjoyed.  And I will make every effort to get through them all in part because I love the utter diversity of the list.</p>
<p>However, nothing in this world could compel me to read any Ayn Rand.  ANY.  EVER.  ON PAIN OF DEATH.</p>
<p>Hope you enjoy your reading&#8230;</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Claudia</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=168#respond' onclick='return addComment.moveForm( "div-comment-168", "168", "respond", "3318" )' aria-label='Reply to Claudia'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-175" class="comment odd alt depth-2">
		<article id="div-comment-175" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-175"><time datetime="2013-07-23T09:29:24+00:00">July 23, 2013 at 9:29 am</time></a></div>

										<div class="comment-content">
						<p>I too am looking forward to Ayn Rand with the same kind of excitement I usually reserve for the dentist, flu injections and my annual face scrubbing via steel wool. Oh well!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=175#respond' onclick='return addComment.moveForm( "div-comment-175", "175", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-169" class="pingback even thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://literarymerit.wordpress.com/2013/07/19/the-rory-gilmore-book-challenge/' rel='external nofollow' class='url'>The Rory Gilmore Book Challenge | Literary Merit</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-170" class="comment odd alt thread-odd thread-alt depth-1 parent">
		<article id="div-comment-170" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-170"><time datetime="2013-07-20T22:22:04+00:00">July 20, 2013 at 10:22 pm</time></a></div>

										<div class="comment-content">
						<p>This is a neat challenge. Where/how did you come up with the list? I&#8217;d like to see the order she read them in the show. Also, numbers 41 and 42 are the same book.</p>
<p>Good luck!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Mary</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=170#respond' onclick='return addComment.moveForm( "div-comment-170", "170", "respond", "3318" )' aria-label='Reply to Mary'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-174" class="comment even depth-2">
		<article id="div-comment-174" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-174"><time datetime="2013-07-23T09:27:49+00:00">July 23, 2013 at 9:27 am</time></a></div>

										<div class="comment-content">
						<p>The list is floating around the internet in various forms &#8211; from memory there is one on Goodreads that is in the order they appear on the show, but it isn&#8217;t fully fleshed out.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=174#respond' onclick='return addComment.moveForm( "div-comment-174", "174", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-171" class="comment odd alt thread-even depth-1 parent">
		<article id="div-comment-171" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-171"><time datetime="2013-07-21T07:21:57+00:00">July 21, 2013 at 7:21 am</time></a></div>

										<div class="comment-content">
						<p>What about The Manticore (2nd book in the Deptford Trilogy) by Robertson Davies?  It was the answer to one of the trivia questions posed in the luncheon Lorelai &amp; Rory had with the Harvard alumni in &#8220;Application Anxiety&#8221; (Season 3, Episode 3)</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Anna</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=171#respond' onclick='return addComment.moveForm( "div-comment-171", "171", "respond", "3318" )' aria-label='Reply to Anna'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-173" class="comment even depth-2">
		<article id="div-comment-173" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-173"><time datetime="2013-07-23T09:26:47+00:00">July 23, 2013 at 9:26 am</time></a></div>

										<div class="comment-content">
						<p>Hah! I love that episode. I&#8217;m going to get that added to the list. Cheers, Anna.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=173#respond' onclick='return addComment.moveForm( "div-comment-173", "173", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-177" class="comment odd alt depth-2">
		<article id="div-comment-177" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-177"><time datetime="2013-07-23T14:20:15+00:00">July 23, 2013 at 2:20 pm</time></a></div>

										<div class="comment-content">
						<p>Hey, so it was totally already on the list! Number 173. Awesome.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=177#respond' onclick='return addComment.moveForm( "div-comment-177", "177", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-172" class="comment even thread-odd thread-alt depth-1 parent">
		<article id="div-comment-172" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-172"><time datetime="2013-07-23T03:02:30+00:00">July 23, 2013 at 3:02 am</time></a></div>

										<div class="comment-content">
						<p>Arguably 1984&#8217;s suppression tactics can be seen in the way her grandmother manipulates situations through friendly altruism.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://www.justplainsomething.com' rel='external nofollow' class='url'>Katie</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=172#respond' onclick='return addComment.moveForm( "div-comment-172", "172", "respond", "3318" )' aria-label='Reply to Katie'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-176" class="comment odd alt depth-2">
		<article id="div-comment-176" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-176"><time datetime="2013-07-23T09:57:30+00:00">July 23, 2013 at 9:57 am</time></a></div>

										<div class="comment-content">
						<p>Mmm, absolutely &#8211; the &#8216;Friday night dinners&#8217; being the ultimate example of this.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=176#respond' onclick='return addComment.moveForm( "div-comment-176", "176", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-178" class="comment even thread-even depth-1">
		<article id="div-comment-178" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-178"><time datetime="2013-07-24T01:04:04+00:00">July 24, 2013 at 1:04 am</time></a></div>

										<div class="comment-content">
						<p>Love this! I&#8217;m reading 1984 right now actually, for the first time, so maybe I&#8217;l take your lead and continue on down the list.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Melissa Fulkerson</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=178#respond' onclick='return addComment.moveForm( "div-comment-178", "178", "respond", "3318" )' aria-label='Reply to Melissa Fulkerson'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-179" class="comment odd alt thread-odd thread-alt depth-1">
		<article id="div-comment-179" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-179"><time datetime="2013-07-24T17:48:55+00:00">July 24, 2013 at 5:48 pm</time></a></div>

										<div class="comment-content">
						<p>i agree with the person who said you should do these in the order they appear on the show. otherwise, great job 🙂</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://pandrea.bandcamp.com' rel='external nofollow' class='url'>prow</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=179#respond' onclick='return addComment.moveForm( "div-comment-179", "179", "respond", "3318" )' aria-label='Reply to prow'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-180" class="comment even thread-even depth-1 parent">
		<article id="div-comment-180" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-180"><time datetime="2013-07-25T02:31:49+00:00">July 25, 2013 at 2:31 am</time></a></div>

										<div class="comment-content">
						<p>I was reading the comments and I have a question, why are you dreading reading Ayn Rand? I recently finished Atlas Shrugged and thought it was great.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Victoria</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=180#respond' onclick='return addComment.moveForm( "div-comment-180", "180", "respond", "3318" )' aria-label='Reply to Victoria'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-187" class="comment odd alt depth-2 parent">
		<article id="div-comment-187" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-187"><time datetime="2013-07-31T10:31:23+00:00">July 31, 2013 at 10:31 am</time></a></div>

										<div class="comment-content">
						<p>From what I&#8217;ve read before, I am not a huge fan. However, I have not read The Fountainhead, so I may be a convert? I will elaborate in the review.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=187#respond' onclick='return addComment.moveForm( "div-comment-187", "187", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-196" class="comment even depth-3">
		<article id="div-comment-196" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-196"><time datetime="2014-03-26T02:07:03+00:00">March 26, 2014 at 2:07 am</time></a></div>

										<div class="comment-content">
						<p>I didn&#8217;t think I could read any Any Rand, but I devoured &#8220;Anthem.&#8221; I haven&#8217;t been able to read any of the rest of hers, however.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Selena</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=196#respond' onclick='return addComment.moveForm( "div-comment-196", "196", "respond", "3318" )' aria-label='Reply to Selena'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-181" class="pingback odd alt thread-odd thread-alt depth-1">
		<div class="comment-body">
			Pingback: <a href='http://seizureonline.com/2013/07/round-up-august-ahoy/' rel='external nofollow' class='url'>Round-Up: August Ahoy! | Seizure</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-182" class="comment even thread-even depth-1">
		<article id="div-comment-182" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-182"><time datetime="2013-07-29T04:33:10+00:00">July 29, 2013 at 4:33 am</time></a></div>

										<div class="comment-content">
						<p>I love this list. I may cross off the ones I&#8217;ve read already, but some I haven&#8217;t read in years, so I may just re-read them.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://tmcanadawrites.blogspot.com' rel='external nofollow' class='url'>Traci</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=182#respond' onclick='return addComment.moveForm( "div-comment-182", "182", "respond", "3318" )' aria-label='Reply to Traci'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-183" class="comment odd alt thread-odd thread-alt depth-1 parent">
		<article id="div-comment-183" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-183"><time datetime="2013-07-30T01:49:47+00:00">July 30, 2013 at 1:49 am</time></a></div>

										<div class="comment-content">
						<p>I love this idea. I&#8217;m working on all the films mentioned in the series but that will take far less time 🙂</p>
<p>Some of the books on your list are actually featured/ mentioned in the context of film adaptations (for example The Yearling and Girl Interrupted) although some are ambiguous. For example Grapes of Wrath is mentioned by Emily so I&#8217;d presume it is the book but if Lorelei name-checks something it&#8217;s more likely to be the film mainly because she&#8217;ll mention actors and scenes too.</p>
<p>You&#8217;ve reminded me of Emily&#8217;s delicious drunken synopsis of The Crimson Petal and the White as well. she&#8217;s hilarious.</p>
<p>Oh and the faux Poe foes and their competing versions of The Raven. I&#8217;m going to have to watch it all again&#8230;</p>
<p>Good luck</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">soirore</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=183#respond' onclick='return addComment.moveForm( "div-comment-183", "183", "respond", "3318" )' aria-label='Reply to soirore'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-188" class="comment even depth-2">
		<article id="div-comment-188" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-188"><time datetime="2013-07-31T10:32:47+00:00">July 31, 2013 at 10:32 am</time></a></div>

										<div class="comment-content">
						<p>Argh! You have to let us all know how the GG film challenge goes. Amazing.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://spontaneityreview.com' rel='external nofollow' class='url'>Patrick Lenton</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=188#respond' onclick='return addComment.moveForm( "div-comment-188", "188", "respond", "3318" )' aria-label='Reply to Patrick Lenton'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-184" class="comment odd alt thread-even depth-1">
		<article id="div-comment-184" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-184"><time datetime="2013-07-30T02:45:56+00:00">July 30, 2013 at 2:45 am</time></a></div>

										<div class="comment-content">
						<p>I liked GG show !!! Thanks for postings this Reading Challenge. Greetings from Perú 🙂</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Blanca</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=184#respond' onclick='return addComment.moveForm( "div-comment-184", "184", "respond", "3318" )' aria-label='Reply to Blanca'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-185" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-185" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-185"><time datetime="2013-07-30T03:06:45+00:00">July 30, 2013 at 3:06 am</time></a></div>

										<div class="comment-content">
						<p>Awesome to see this list.  I recall Rory also reading the excellent indie rock magazine The Big Takeover.  The issue she was looking at was the one with Bob Pollard (of Guided by Voices) on the cover.  I esp remember that because it was the same issue in which Jack Rabid reviewed my band&#8217;s third record.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://www.northumbria.ac.uk/sd/academic/sass/about/humanities/history/staff/rstephens/' rel='external nofollow' class='url'>Randall Stephens</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=185#respond' onclick='return addComment.moveForm( "div-comment-185", "185", "respond", "3318" )' aria-label='Reply to Randall Stephens'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-186" class="comment odd alt thread-even depth-1">
		<article id="div-comment-186" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-186"><time datetime="2013-07-31T08:24:39+00:00">July 31, 2013 at 8:24 am</time></a></div>

										<div class="comment-content">
						<p>Patrick, I too am in Sydney and currently halfway through Season 7 on my re-watch. I love this idea except if you remember, it took Richard Gilmore 40 years to read The History of the Decline and Fall of the Roman Empire. Good Luck! I might stick to what Rory read pre-Logan.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Jules</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=186#respond' onclick='return addComment.moveForm( "div-comment-186", "186", "respond", "3318" )' aria-label='Reply to Jules'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-189" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-189" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-189"><time datetime="2013-07-31T12:08:17+00:00">July 31, 2013 at 12:08 pm</time></a></div>

										<div class="comment-content">
						<p>Loved this! I have actually read 98 of them&#8230;I didn&#8217;t count any of which I only saw the movie, although I was tempted. The English major in me just wouldn&#8217;t allow it&#8230;:-)</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Maria</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=189#respond' onclick='return addComment.moveForm( "div-comment-189", "189", "respond", "3318" )' aria-label='Reply to Maria'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-190" class="pingback odd alt thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://culturefly.co.uk/literature-news-what-do-the-power-rangers-and-hunter-s-thompson-have-in-common/' rel='external nofollow' class='url'>Literature News : What do the Power Rangers and Hunter S. Thompson have in common? - Culturefly | Culturefly</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-191" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-191" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-191"><time datetime="2013-08-28T15:23:58+00:00">August 28, 2013 at 3:23 pm</time></a></div>

										<div class="comment-content">
						<p>I am also trying to read my way through this list, though I&#8217;m not doing it in any kind of order and I may leave out books that are mentioned only in a disparaging way on the show (haven&#8217;t decided yet). I just thought I&#8217;d mention that I was watching episode 5 of season 2 tonight and Oliver Twist is mentioned at the end of the episode when Rory is talking to Jess, but it isn&#8217;t on your list. Maybe someone else had mentioned it already, but I haven&#8217;t had a chance to read all of your posts yet. Thanks for the great list, by the way!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Becca</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=191#respond' onclick='return addComment.moveForm( "div-comment-191", "191", "respond", "3318" )' aria-label='Reply to Becca'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-192" class="comment odd alt thread-even depth-1">
		<article id="div-comment-192" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-192"><time datetime="2013-09-10T11:57:00+00:00">September 10, 2013 at 11:57 am</time></a></div>

										<div class="comment-content">
						<p>While including books merely referenced is admirable, &#8216;who moved my cheese&#8217; is actually referenced as a book Rory does NOT need to read. as in, &#8220;who moved my cheese&#8217;? stuff you already know!&#8221;</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">autumn</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=192#respond' onclick='return addComment.moveForm( "div-comment-192", "192", "respond", "3318" )' aria-label='Reply to autumn'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-193" class="pingback even thread-odd thread-alt depth-1">
		<div class="comment-body">
			Pingback: <a href='http://allkellbrokeloose.wordpress.com/2013/09/22/book-challenges-challenged-books/' rel='external nofollow' class='url'>Book Challenges &amp; Challenged Books | All Kell Broke Loose</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-194" class="pingback odd alt thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://eaulily.com/?p=397' rel='external nofollow' class='url'>&raquo; Ready, Set, Renew! Resolutions of 2014</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-195" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-195" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-195"><time datetime="2014-03-13T12:43:20+00:00">March 13, 2014 at 12:43 pm</time></a></div>

										<div class="comment-content">
						<p>This is a great idea. I love Gilmore Girls. Miss the show each time I turn on the TV. I have read 40 of the books on the list. A couple I am pretty sure I have read but I have seen the movie so I did not count them. Last year I got the idea I would read one classic book (at least) each year. Last year I started with Les Miserables and this year I just finished Frankenstein. Reading Frankenstein got me odd looks but it isn&#8217;t anything like people are likely to image it.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://thegrrl.com' rel='external nofollow' class='url'>Laura</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=195#respond' onclick='return addComment.moveForm( "div-comment-195", "195", "respond", "3318" )' aria-label='Reply to Laura'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-197" class="comment odd alt thread-even depth-1">
		<article id="div-comment-197" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-197"><time datetime="2014-03-26T02:07:50+00:00">March 26, 2014 at 2:07 am</time></a></div>

										<div class="comment-content">
						<p>I really like this idea. I have been slowly going through the various books, not necessarily in order. This&#8217;ll give me the motivation to keep going. Thanks!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Selena</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=197#respond' onclick='return addComment.moveForm( "div-comment-197", "197", "respond", "3318" )' aria-label='Reply to Selena'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-198" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-198" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-198"><time datetime="2014-10-30T05:05:59+00:00">October 30, 2014 at 5:05 am</time></a></div>

										<div class="comment-content">
						<p>Where is Oliver Twist? It was the first or second season Rory and Jess mention the book when she calls him by a characters name.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Kris</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=198#respond' onclick='return addComment.moveForm( "div-comment-198", "198", "respond", "3318" )' aria-label='Reply to Kris'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-199" class="comment odd alt thread-even depth-1">
		<article id="div-comment-199" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-199"><time datetime="2014-12-10T06:02:11+00:00">December 10, 2014 at 6:02 am</time></a></div>

										<div class="comment-content">
						<p>I&#8217;m re-watching the series once again (lost count of how many times), and am on season two. While watching a thought came into my head, &#8220;I wonder if anyone has ever listed all of the books ever read by Rory?&#8221; So I go online and BAM, here is your blog. I can&#8217;t wait to try and attempt this. I&#8217;m just curious, I saw that on some reviews of the books you&#8217;ve checked off that they were written by other bloggers. Does that mean you didn&#8217;t read that one or you did but just had someone else write the review? Can&#8217;t wait to get ready.</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Ursula</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=199#respond' onclick='return addComment.moveForm( "div-comment-199", "199", "respond", "3318" )' aria-label='Reply to Ursula'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-200" class="pingback even thread-odd thread-alt depth-1">
		<div class="comment-body">
			Pingback: <a href='http://gilmored.com/2014/12/21/the-349-books-of-gilmore-girls-updates-to-the-original-list/' rel='external nofollow' class='url'>The 351 Books of Gilmore Girls: Updates to the Original List | Gilmored</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-201" class="pingback odd alt thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://www.couchtalk.net/themaderwoche/10-dinge-die-wir-von-den-gilmore-girls-lernen-koennen' rel='external nofollow' class='url'>10 Dinge, die wir von den Gilmore Girls lernen können | Couch Talk</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-202" class="comment even thread-odd thread-alt depth-1">
		<article id="div-comment-202" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-202"><time datetime="2015-10-07T10:31:46+00:00">October 7, 2015 at 10:31 am</time></a></div>

										<div class="comment-content">
						<p>The Divine Comedy includes the Inferno, so you can remove Inferno and add Oliver Twist to keep your number the same 🙂</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn">Ashley</cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=202#respond' onclick='return addComment.moveForm( "div-comment-202", "202", "respond", "3318" )' aria-label='Reply to Ashley'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-203" class="comment odd alt thread-even depth-1">
		<article id="div-comment-203" class="comment-body">
			
			<div class="comment-meta clearfix">
			
				
					<div class="date"><a href="http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/#comment-203"><time datetime="2015-10-15T08:16:55+00:00">October 15, 2015 at 8:16 am</time></a></div>

										<div class="comment-content">
						<p>I think this is awesome! I want to do it!</p>
					</div>
					<!-- .comment-author -->

				<div class="comment-metadata">
					<div class="author">
					<cite class="fn"><a href='http://www.webip.xyz' rel='external nofollow' class='url'>master of his domain</a></cite>					</div>
					<div class="reply">
										<a rel='nofollow' class='comment-reply-link' href='http://goingdownswinging.org.au/the-rory-gilmore-reading-challenge-1984/?replytocom=203#respond' onclick='return addComment.moveForm( "div-comment-203", "203", "respond", "3318" )' aria-label='Reply to master of his domain'>Reply</a>				</div><!-- .reply -->
				</div><!-- .comment-metadata -->

				
			</div><!-- .comment-meta -->

			

			
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-204" class="pingback even thread-odd thread-alt depth-1">
		<div class="comment-body">
			Pingback: <a href='http://www.webip.xyz' rel='external nofollow' class='url'>master of his domain</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-205" class="pingback odd alt thread-even depth-1">
		<div class="comment-body">
			Pingback: <a href='http://vicariouslythroughbooks.com/2016/01/07/2016-reading-challenge/' rel='external nofollow' class='url'>2016: Reading Challenge | Vicariously Through Books</a> 		</div>

	</li><!-- #comment-## -->

	<li id="comment-15148" class="pingback even thread-odd thread-alt depth-1">
		<div class="comment-body">
			Pingback: <a href='https://tackfictionblog.wordpress.com/2017/02/10/the-rory-gilmore-reading-challenge/' rel='external nofollow' class='url'>The Rory Gilmore Reading Challenge &#8211; TackFiction</a> 		</div>

	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->
		

		
		</div><!-- #if comments -->

				<div class="comments-form-wrapper" id="comments-form-wrapper">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-rory-gilmore-reading-challenge-1984/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://goingdownswinging.org.au/2016/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='3318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7453274c3c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>				</form>
					</div><!-- #respond -->
				</div>
				
				
		</div>
			</div>
	</div>
</div>




<div class="container-fluid container-fluid-footer">
  <div class="row">
        <div class="footer-sidebar-2-wrapper">
      <div class="footer-sidebar-2 sidebar container footer-container">
      
        <ul id="footer-sidebar-2" class="clearfix">
          <li id="text-11" class="widget widget_text"><h2 class="widgettitle">Going Down Swinging</h2>
			<div class="textwidget"><p>Going Down Swinging is one of Australia’s longest-running and most respected literary journals.</p>
<p><a href="http://goingdownswinging.org.au/about/"/><h7>About</h7></a><br />
<a href="http://goingdownswinging.org.au/our-history/"/><h7>History</h7></a><br />
<a href="http://goingdownswinging.org.au/our-board/"/><h7>Board</h7></a><br />
<a href="http://goingdownswinging.org.au/our-staff/"/><h7>Staff</h7></a><br />
<a href="http://goingdownswinging.org.au/sponsors/"/><h7>Sponsors</h7></a><br />
<a href="http://goingdownswinging.org.au/category/News/"/><h7>News</h7></a></p>
</div>
		</li>
<li id="text-8" class="widget widget_text"><h2 class="widgettitle">Get published</h2>
			<div class="textwidget"><p><h7>Print submissions are now closed</h7><br />
<a href="http://goingdownswinging.org.au/sign-up/">Sign up </a>to our mailing list to hear about future submission windows. </a></p>
<p><h7>Get Published Online</h7><br />
We’re looking for timeless, creative pieces of non-fiction for the website. Send your pitches to our online editor. All contributions are paid.</p>
</div>
		</li>
<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Contact</h2>
			<div class="textwidget"><p><h7>Questions</h7><br />
info@goingdownswinging.org.au<br />
<h7>Media and Promotions</h7><br />
media@goingdownswinging.org.au<br />
<h7>Online editor</h7><br />
online@goingdownswinging.org.au </p></p>
</div>
		</li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">GDS News</h2>
<script type="text/javascript">!function(){window.mc4wp||(window.mc4wp={listeners:[],forms:{on:function(n,w){window.mc4wp.listeners.push({event:n,callback:w})}}})}();</script><!-- MailChimp for WordPress v3.0.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-9557" method="post" data-id="9557" data-name="Sign Up" ><div class="mc4wp-form-fields"><p align="left">Keep up to date with submission windows, call-outs, <a href="http://goingdownswinging.org.au/category/events/"/>events</a> and <a href="http://goingdownswinging.org.au/category/the-editions/">publications.</a> We promise we’ll be gentle.</p>

<p align="left">
<p align="left">
  
    <input type="text" name="FNAME" placeholder="First Name">
</p>
<p align="left">

    <input type="text" name="LNAME" placeholder="Last Name">
</p>

 <p align="left" > <input type="email" name="EMAIL" placeholder="Your email address" /></p>
<p align="left">	<input type="submit" value="Sign Up" /></p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489152001" /><input type="hidden" name="_mc4wp_form_id" value="9557" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
        </ul>
      
      </div>
    </div>
        
    <footer>

      <div class="container">
      <div class="row">
          <div class="col-md-6 footer-menu">
<div class="widget-social-follow">

<a href="http://goingdownswinging.org.au/"><i class="fa fa-home"></i></a>
<a target="_blank" href="https://www.facebook.com/goingdownswinging/"><i class="fa fa-facebook"></i></a>
<a target="_blank" href="https://twitter.com/swingingonline"><i class="fa fa-twitter"></i></a>
<a target="_blank" href="http://instagram.com/swingingonline"><i class="fa fa-instagram"></i></a>
<a href="http://goingdownswinging.org.au/sign-up/"><i class="fa fa-envelope"></i></a>
</div>
          </div>
          <div class="col-md-6 copyright">
               Copyright 2016 - Going Down Swinging          </div>
      </div>
      </div>
      <a id="top-link" href="#top"></a>
      <a id="home-link" href="http://goingdownswinging.org.au"></a>
    </footer>

  </div>
</div>

      <nav id="offcanvas-sidebar-nav" class="st-sidebar-menu st-sidebar-effect-2">
      <div class="st-sidebar-menu-close-btn">×</div>
                  <div class="offcanvas-sidebar sidebar">
          <ul id="offcanvas-sidebar" class="clearfix">
            <li id="himmelen-text-3" class="widget widget_himmelen_text">        <div class="himmelen-textwidget-wrapper  himmelen-textwidget-no-paddings">
                    <div class="himmelen-textwidget" data-style="padding: 70px 20px;color: #00AAAD;text-align: center;"><h2><a href="http://goingdownswinging.org.au/category/the-editions/">The Editions</a></h2>

<p><a href="http://goingdownswinging.org.au/going-down-swinging-37//"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/08/GDS_BOOK37_DevikaBilimoria_WEB003.jpg" alt=""/></a>
</p>



<p><a href="http://goingdownswinging.org.au/longbox/"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/04/DSC_2597.png" alt=""/></a>
</p>

<p><a href="http://goingdownswinging.org.au/going-down-swinging-35/"><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/03/GDS_35_Cover_Green_D_cropped.jpg" alt=""/></a>
</p>




<p><a href="http://goingdownswinging.org.au/going-down-swinging-35/"<img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_35.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-34/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_34.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-33/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_33.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-32/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_32.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-31/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_31.jpg" alt=""/></a>
</p>

<p>
<a href="http://goingdownswinging.org.au/going-down-swinging-30/"/><img src="http://goingdownswinging.org.au/2016/wp-content/uploads/2016/01/gds_30.jpg" alt=""/></a>
</p><a class="btn alt" href="http://goingdownswinging.org.au/category/the-editions/" target="_self">Browse All Editions</a></div>
        </div>
        </li>
          </ul>
          </div>
              </nav>
		<script type="text/javascript">// <![CDATA[
			if( window.devicePixelRatio !== undefined ) document.cookie = 'devicePixelRatio = ' + window.devicePixelRatio;
		// ]]></script>
		<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/goingdownswinging.org.au\/2016\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1763129187.1654d0c.6cb5c8a33d5e4422bc5a2a75ef4232d9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/goingdownswinging.org.au\/2016\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/select2/select2.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/owl-carousel/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/jquery.nanoscroller.min.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/themes/gds_theme/js/template.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://goingdownswinging.org.au/2016/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.0.10'></script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script></body>
</html>